Page: Previous  1, 2, 3, 4 ... 15, 16, 17  Next
  Topics Replies Author Views Last Post
No new posts smxi set mirror bug
0 anticapitalista 873 Jul 3, 15, 11:33
anticapitalista
No new posts Locale request for weather.
1 marfree 787 Jun 30, 15, 15:35
techAdmin
No new posts sgfxi default driver is invalid
3 shmerl 926 Jun 18, 15, 8:44
techAdmin
No new posts libreoffice not installing
3 ckosloff 802 May 22, 15, 13:31
ckosloff
No new posts Updating sgfxi to Debian Jessie and Stretch
1 shmerl 1043 May 21, 15, 18:07
techAdmin
No new posts is there a smxi script for intel wireless ac 7265?
1 lizbeth 777 May 15, 15, 22:28
techAdmin
No new posts my kernel is 18 and smxi propose 16 !!! ???
4 moniroje 992 Apr 4, 15, 3:57
moniroje
No new posts 304 driver with recent kernels
[ Page:Page:: 1, 2 ]
12 Mono 1992 Jan 31, 15, 16:45
DeepDayze
No new posts new inxi feature: -m for ram/memory - request for comment/data
3 techAdmin 1897 Jan 15, 15, 3:05
Mono
No new posts sgfxi nvidia GTS 250 driver = no working display
7 topcat 1790 Nov 10, 14, 19:17
DeepDayze
No new posts switch to systemd killed smxi command
6 ckosloff 1375 Oct 3, 14, 8:29
techAdmin
No new posts inxi bsd alpha now out and somewhat running!
6 techAdmin 2966 Sep 23, 14, 14:34
techAdmin
No new posts sgfxi -- syntax error near unexpected token `>'
1 kmathern 1183 Sep 19, 14, 19:53
techAdmin
No new posts fglrx install with latest sgfxi 2014-05-23
[ Page:Page:: 1, 2 ]
13 Chris M 4501 Sep 9, 14, 4:12
Devil.Dog
No new posts install-kernel.sh not found
5 fizixer 1088 Sep 3, 14, 9:51
techAdmin
No new posts Some features in smxi need updating
[ Page:Page:: 1, 2 ]
17 ckosloff 2311 Aug 12, 14, 10:01
ckosloff
No new posts FYI Nvidia drivers
5 sedonix 1339 Aug 10, 14, 10:13
techAdmin
No new posts nVidia drivers fail to load
[ Page:Page:: 1, 2 ]
16 Mono 2404 Aug 10, 14, 8:35
DeepDayze
No new posts Announcement: Official inxi-gui
8 trash80 2917 Jun 15, 14, 8:47
DeepDayze
No new posts [Solved] FYI:apt-get dist-upgrade segmentation fault
1 LRC 1120 May 14, 14, 11:34
techAdmin
No new posts Installation lost after reboot (sgfxi)
9 goe 1651 May 10, 14, 12:10
sedonix
No new posts Will this script work on fedora?
3 moshe742 1037 May 7, 14, 13:46
techAdmin
No new posts Having several versions of sgfxi
8 user32 1311 May 7, 14, 8:54
techAdmin
No new posts Remove Nvidia driver with sgfxi script
1 berillions 1922 Apr 26, 14, 22:35
techAdmin
No new posts sgfxi + AMD + LMDE
[ Page:Page:: 1, 2, 3 ]
21 Andjety 5556 Apr 2, 14, 9:27
techAdmin
No new posts ATI Mobility 5470 HD
[ Page:Page:: 1, 2, 3 ]
21 SteffoMint 5786 Mar 20, 14, 11:02
techAdmin
No new posts debian fglrx + sgfxi user: please post your /etc/X11/xorg.conf
0 techAdmin 1090 Mar 19, 14, 16:19
techAdmin
No new posts Unable to Remove Nouveau Module
[ Page:Page:: 1, 2 ]
10 Mr_Bean 3789 Mar 12, 14, 11:16
techAdmin
No new posts SGFXI Error 242
8 jlowery 1421 Mar 5, 14, 1:13
jlowery
No new posts EXTRA DATA: URL Not Valid
3 LOSST 1087 Feb 24, 14, 11:09
techAdmin
Display topics from previous:  
Page: Previous  1, 2, 3, 4 ... 15, 16, 17  Next
All times are GMT - 8 Hours
new topic

Announcement Announcement    Library Library
New posts New posts    No new posts No new posts
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]