my kernel is 18 and smxi propose 16 !!! ???
moniroje
Status: Curious
Joined: 26 Mar 2015
Posts: 6
Reply Quote
Hello and sorry for my aproxilmated English;
Since almoste one month, every week,
smxi proposed as the last kernel 3.16-...
and one month ago, smxi install in my PC the 3.18.;;;
How it's possible??? what happens??
but, especially, how can I have the true last kernel???
Back to top
techAdmin
Status: Site Admin
Joined: 26 Sep 2003
Posts: 3986
Location: East Coast, West Coast? I know it's one of them.
Reply Quote
Because you didn't change your defaults in smxi?

The default is debian in your case I assume, so smxi is showing you the latest default debian kernel. Which is 3.16

If you want smxi to show the latest default kernel for something else, like liquorix, you have to go in and change which defaults it shows you, that's an advanced kernel option, to change the defaults.

smxi does NOT show you the latest absolute kernel, it shows you the latest for your selection of kernel types, which can be siduction, liquorix, debian, depending on your system. If you have no sources installed for other kernels, then of course it won't show you those no matter what.
Back to top
moniroje
Status: Curious
Joined: 26 Mar 2015
Posts: 6
Reply Quote
Thanks to your answer!
I suppose I changed the defaults unvolontarily; I remember the first time
I used smxi, I choice liquorix. How I can retrieve liquorix ???
Underline my smxi.conf:
I suppose I must change debian-mirrors-1 ??? by what?

:: Code ::

 GNU nano 2.2.6             Fichier : smxi.conf                               


apt-type=apt-get
bad-repo-fix-1
debian-mirrors-1
distro-kernel=debian
du-connection-drop-1
kernel-metapackage-1
keyrings-update-4
meta-package-selection=automatic
nvidia-sse-test-1
reconfigure-locales
RememberResponses
script-last-du-complete=2015-03-25-07:50
script-last-used=2015-03-25-07:48
update-nonfree-1

Back to top
techAdmin
Status: Site Admin
Joined: 26 Sep 2003
Posts: 3986
Location: East Coast, West Coast? I know it's one of them.
Reply Quote
you go to kernel options, I think it's advanced settings. There's an option to change your default kernel type that will show on upgrades.
Back to top
moniroje
Status: Curious
Joined: 26 Mar 2015
Posts: 6
Reply Quote
You save me!!!
Not necessary to go in the file config,
the soluce is in the script smxi, kernel options...
Thanck you !
Back to top
Display posts from previous:   

All times are GMT - 8 Hours