Updating sgfxi to Debian Jessie and Stretch
shmerl
Status: Interested
Joined: 18 Apr 2012
Posts: 30
Reply Quote
With Debian Jessie out, you probably already aware that it doesn't have ia32-libs anymore, and everything is managed by multiarch. Do you plan to update sgfxi for that (it still mentions ia32-libs which is already obsolete).

Thanks!
Back to top
techAdmin
Status: Site Admin
Joined: 26 Sep 2003
Posts: 3986
Location: East Coast, West Coast? I know it's one of them.
Reply Quote
ia32libs was a problem that was never solved, I should remove all mention of it you are right.

Debian failed to actually correct that removed metapackage, and it's almost impossible to know what to install on a user system, so that feature I think is over unless I get full good patches that actually resolve the issue.
Back to top
Display posts from previous:   

All times are GMT - 8 Hours