Wireless Access Point works, but can't see other computers
Status: New User - Welcome
Joined: 11 Jan 2008
Posts: 1
Location: Houston, TX
Reply Quote
I'm trying to use my laptop at the office. I setup a wireless access point and I'm able to connect, get an IP from the DHCP function in the router, browse the internet, and send/receive email.

I'm not able to see other computers on the network or connect to the network printer. I've also tried a direct cable connection to the router, but with the same results. Its a small office with three computers and one printer that we share.

My laptop is running Windows XP Home Edition and I noticed that it does not have My Network Places on the menu.

I'm sure its a simple fix, but I've tried everything I can think of. Any assistance would be greatly appreciated.

Back to top
Status: Assistant
Joined: 04 Oct 2003
Posts: 594
Reply Quote
I can't remember what XP home is missing, I know it can't join Domains, but I assume you are not running a domain in such a small office, at least I hope you aren't.

Your office network is a workgroup, or should be, with that few machines. That workgroup has a name, which you can get by going to the System Properties (control panel -> system properties -> computer name tab.

Look to see the Workgroup: <workgroup name>
Usually the default is workgroup, but it could be something else if someone set up the network properly.

Your machine must be a member of that workgroup to talk to it. It sounds like it isn't. If it's not that, I have no idea, XP home is crippled in so many different ways it's hard to really keep track of them all, but they let you join workgroups.

Here's a pretty good windows xp home workgroup discussion.

:: Quote ::
If I manually NET USE a specific resource by name (e.g., NET USE \\linux-server\sharename ) it will prompt me for a username and password and then let me in and I can map network drives, copy files, etc. (but outside access to the Internet still does not work). That username and password is not saved, and I have to re-enter them each time I try to reconnect to the shared folder.

If you are a member of the workgroup, and you still can't see it, try that, using the cmd window (start -> run -> cmd, hit enter, will open a terminal emulator window.
Back to top
Display posts from previous:   

All times are GMT - 8 Hours