Kanotix apt-get dist-upgrade bcrelay error
techAdmin
Status: Site Admin
Joined: 26 Sep 2003
Posts: 4043
Location: East Coast, West Coast? I know it's one of them.
Reply Quote
That's easy to fix, read this thread

Slam gets this one:

:: Code ::
#apt-get update
#apt-get dist-upgrade

//If the error remains try a second time. If you don't need pptpd (you don't need it, if you don't know it), you may:
#apt-get remove pptpd

//If there is still an error, type:

#apt-get -f install

and that should take care of it. Most other dist-upgrade issues are now resolved on 2005-4, Hal works, udev works.

I found that simply removing pptpd with apt-get remove made the dist-upgrade resume, but double check it by doing another apt-get update and apt-get dist-upgrade.

That should take care of the issue.
Back to top
Display posts from previous:   

All times are GMT - 8 Hours