SMXI Error - SGFXI is OK
Chris M
Status: Contributor
Joined: 11 Aug 2013
Posts: 69
Reply Quote
Couldn't run the script/update the Nvidia driver through SMXI:

:: Code ::
=========================================================
START smxi LOGGING:
=========================================================
Script started: 2023-10-12-01:15:48
Installed Kernel: 6.5.0-2-amd64
smxi script version: 8.15.39
smxi start args:
LOGIN_PID: 645
SUDO_START:
B_SYSTEMD: true
B_SYSTEMD_GRAPHICAL: true
B_SYSTEMD_SYSINIT: true
B_UPSTART: false
=========================================================
Function: check_display_and_x - Primary: Start
  Function: get_display_manager_runlevels - Utility: Start
    Function: get_default_display_manager - Utility: Start
    defaultDM: lightdm
    Function: get_default_display_manager - Utility: End
  dmRunlevels: 2 3 4 5
  Function: get_display_manager_runlevels - Utility: End
2 3 4 5
  Function: x_is_running - Utility: Start
    Function: do_display_manager_pid_test - Utility: Start
    dmInstance: lightdm
    Function: do_display_manager_pid_test - Utility: End
  X ps aux:
  returnVal: false
  Function: x_is_running - Utility: End
Function: create_script_files - Primary: Start
Function: create_script_files - Primary: End
Function: cleanup_extra_files - Primary: Start
Function: cleanup_extra_files - Primary: End
  Function: update_scripts - Utility: Start
  Args: sm-versions
    Function: download_test_file - Utility: Start
    Args: sm-versions
    download url: https://smxi.org/sm/sm-versions
      Function: download_test_file - Utility: Start
      Args: sm-versions repeat
      download url: https://smxi.org/sm/sm-versions
Function: file_download_error - Primary: Start
Args: sm-versions file-corrupt
  Function: print_quit - Utility: Start
  Function: print_quit - Utility: End


No problem running sgfxi.

That's the last smxi.log after reinstalling the script.
Back to top
techAdmin
Status: Site Admin
Joined: 26 Sep 2003
Posts: 4126
Location: East Coast, West Coast? I know it's one of them.
Reply Quote
Not sure how that happened, looks like the upload failed, that's fixed now, thanks. File was empty
Back to top
Display posts from previous:   

All times are GMT - 8 Hours