[RESOLVED] Liquorix 5.18 + debian buster + nvidia 470.103.01
kodirovshchik
Status: New User - Welcome
Joined: 28 Jun 2022
Posts: 2
Reply Quote
Does not boot.

[link]
Back to top
damentz
Status: Assistant
Joined: 09 Sep 2008
Posts: 1007
Reply Quote
Your version of the nvidia driver is incompatible with kernel 5.18, you must upgrade.
Back to top
DeepDayze
Status: Contributor
Joined: 21 May 2009
Posts: 119
Reply Quote
So it's 510 series or newer now for 5.18 kernel series?
Back to top
kodirovshchik
Status: New User - Welcome
Joined: 28 Jun 2022
Posts: 2
Reply Quote
Updated nvidia 470.129.06 works with 5.18.0-14.1
Back to top
Display posts from previous:   

All times are GMT - 8 Hours