[PEBKAC] apt update error after attempting to install the Liquorix Kernal from the official homepage. HELP pls.
deaf_toll
Status: New User - Welcome
Joined: 12 Feb 2022
Posts: 2
Reply Quote
Greetings all. I am a very casual user of Linux Mint (currently 20.3 x86_64, Kernal 5.13.0-28-generic), and decided to give Liquorix a try on an old Thinkpad X220 to see just how some older games would do. I was following along with a Chris Titus video, and now this is the end of my output when I try and apt update -

Ign:17 https://liquorix.net/debian focal InRelease
Err:19 https://liquorix.net/debian focal Release
404 Not Found [IP: 45.79.167.183 443]
Reading package lists... Done
E: The repository 'http://liquorix.net/debian focal Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

I still consider myself a beginner, and would simply like someone to help me with fixing/removing what I have gotten myself into here. I'd like to then create a snapshot when all is well again, and come back to learn more about custom kernals later. I should've done that in the first place.

Any help will be appreciated. Thank you kindly.
Back to top
deaf_toll
Status: New User - Welcome
Joined: 12 Feb 2022
Posts: 2
Reply Quote
Update: I was able to resolve this through synaptic. I do prefer to get clear though... so if anyone has anything educational to add then it will of course be most appreciated. Thank you.
Back to top
damentz
Status: Assistant
Joined: 09 Sep 2008
Posts: 962
Reply Quote
The primary repository on liquorix.net/debian only hosts Debian packages, not Ubuntu. The version of Linux Mint you're running appears to be based on Ubuntu Focal. To get Ubuntu packages, you can follow the instructions on the main site: sudo add-apt-repository ppa:damentz/liquorix && sudo apt-get update
Back to top
Display posts from previous:   

All times are GMT - 8 Hours