Problem with installation (Buster Debian)
Mikkel
Status: New User - Welcome
Joined: 24 Nov 2017
Posts: 3
Reply Quote
Hi,

I have problems with the installation of the kernel from Liquorix.

:: Code ::

The following packages have unmet dependencies:
 linux-headers-liquorix-amd64 : Depends: linux-headers-5.4.0-1.1-liquorix-amd64 (= 5.4-1.1~buster) but it is not installable
 linux-image-liquorix-amd64 : Depends: linux-image-5.4.0-1.1-liquorix-amd64 (= 5.4-1.1~buster) but it is not installable


I'm using standard kernel version: 4.19.0-6-amd64
Do I need to upgrade it, to 5.4.0 - before it's possible to install liquorix kernel?
Back to top
damentz
Status: Assistant
Joined: 09 Sep 2008
Posts: 816
Reply Quote
Can you try again? I made some changes Sunday evening that should fix that.
Back to top
Display posts from previous:   

All times are GMT - 8 Hours