Can't install v5.4-1.1~sid
wildstar84
Status: Interested
Joined: 31 May 2017
Posts: 39
Location: Texas
Reply Quote
I can't upgrade to linux-liquorix (5.4-1.1~sid) due to incorrect version dependency:

$>apt-get install linux-image-liquorix-amd64
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
linux-image-liquorix-amd64 : Depends: linux-image-5.4.0-1.1-liquorix-amd64 (= 5.4-1.1~sid) but it is not installable
E: Unable to correct problems, you have held broken packages.

I'm currently on v5.3.0-11.2-liquorix-amd64. Please fix.

Thanks!
Back to top
damentz
Status: Assistant
Joined: 09 Sep 2008
Posts: 816
Reply Quote
Have you tried since Monday? I believed I fixed this issue before I read the posts in the forum.
Back to top
wildstar84
Status: Interested
Joined: 31 May 2017
Posts: 39
Location: Texas
Reply Quote
Can't - b/c it looks like you disappeared the v5.4 that I was complaining about so the latest vsn. available now is 5.3-11.1~sid?!
Back to top
damentz
Status: Assistant
Joined: 09 Sep 2008
Posts: 816
Reply Quote
Yep, that's because 5.4 has some suspend issues and other regressions I experienced right after booting on different hardware. I'll upgrade Liquorix back to 5.4 once it's been soak tested for a bit longer by rolling distros like Arch.
Back to top
Display posts from previous:   

All times are GMT - 8 Hours