aqualung debs for stretch and jessie
techAdmin
Status: Site Admin
Joined: 26 Sep 2003
Posts: 3912
Location: East Coast, West Coast? I know it's one of them.
Reply Quote
Steve Passert has been doing the world a favor by packaging a variety of useful programs, which you can find here. For some strange reason, Debian decided to stop packaging aqualung, which is in my opinion the best music player in the free software world, being one of the only players made for serious music fans.

download.opensuse.org/repositories/home:/stevepassert/Debian_9.0/amd64/

You can find all his packages under this: download.opensuse.org/repositories/home:/stevepassert/

Obviously these may not always work on the latest Debian Sid or Testing, but my experience has been pretty good so far.

He's connected to MX linux, and I assume he makes these packages for the MX users as well as himself and others out there, like me.

You'll also need to install:
:: Code ::
aqualung depends on libcdio-cdda1 (>= 0.83); however:
  Package libcdio-cdda1 is not installed.
 aqualung depends on libcdio-paranoia1 (>= 0.83); however:
  Package libcdio-paranoia1 is not installed.
 aqualung depends on libcdio13 (>= 0.83); however:
  Package libcdio13 is not installed.
 aqualung depends on libifp4; however:
  Package libifp4 is not installed.
 aqualung depends on liboggz2 (>= 1.1.0); however:
  Package liboggz2 is not installed.


but check by installing the deb with: dpkg -i <aqualung deb file name>

mirrors.kernel.org/debian/pool/main/libc/libcdio/

has the primary changed packages:
aqualung_1.0-1jessie1_amd64.deb libcdio-cdda1_0.83-4.3+b1_amd64.deb
libcdio13_0.83-4.3+b1_amd64.deb libcdio-paranoia1_0.83-4.3+b1_amd64.deb
Back to top
Display posts from previous:   

All times are GMT - 8 Hours