ctrl-alt-Fx gives blank screen
Mono
Status: Contributor
Joined: 21 Jun 2012
Posts: 95
Reply Quote
Hello.

I can't get to console from X. When the computer starts up it shows the console and everything but after it gets to the login screen, if I try to go to the console I get a blank screen. Changing GRUB settings doesn't change this behavior.

Any idea what to do?
Back to top
techAdmin
Status: Site Admin
Joined: 26 Sep 2003
Posts: 3905
Location: East Coast, West Coast? I know it's one of them.
Reply Quote
show: inxi -bxx

for the system, usually this issue is video driver related.
Back to top
Mono
Status: Contributor
Joined: 21 Jun 2012
Posts: 95
Reply Quote
:: Code ::
$ inxi -bxx
System:    Host: ronin Kernel: 3.8-10.dmz.1-liquorix-amd64 x86_64 (64 bit, gcc: 4.7.2)
           Desktop: Cinnamon 1.6.7 (Gtk 3.4.2) dm: mdm Distro: Linux Mint Debian Edition
Machine:   Mobo: ASUSTeK model: M5A99FX PRO R2.0 version: Rev 1.xx Bios: American Megatrends version: 0803 date: 08/15/2012
CPU:       Octa core AMD FX-8350 Eight-Core (-MCP-) clocked at 4008.526 MHz
Graphics:  Card: NVIDIA G73 [GeForce 7600 GS] bus-ID: 01:00.0 chip-ID: 10de:0392
           X.Org: 1.12.4 driver: nvidia Resolution: 1280x960@60.0hz
           GLX Renderer: GeForce 7600 GS/PCIe/SSE2 GLX Version: 2.1.2 NVIDIA 304.88 Direct Rendering: Yes
Network:   Card: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller
           driver: r8169 ver: 2.3LK-NAPI port: a000 bus-ID: 0a:00.0 chip-ID: 10ec:8168
Drives:    HDD Total Size: 164.2GB (39.5% used)
Info:      Processes: 312 Uptime: 3:20 Memory: 5611.1/7898.0MB Runlevel: 2 Gcc sys: 4.7.2 alt: 4.4/4.6
           Client: Shell (bash 4.2.36 running in gnome-terminal) inxi: 1.8.38


I removed the "quiet" parameter from the kernel boot command and that seemed to fix it - I don't know why that would be though.
Back to top
Display posts from previous:   

All times are GMT - 8 Hours