Very weird issue on main computer
ckosloff
Status: Contributor
Joined: 21 Dec 2011
Posts: 274
Location: South Florida
Reply Quote
The computer I use the most is an HP Pavilion dv8000.
Please excuse me if I do not post an inxi, ifconfig, etc., this computer does not connect to the internet, or rather connects randomly.
It is wired into a switch, with the other computers working fine.
I have an ATT router that has just been replaced, but issue persists.
I have tried lots of fixes:
1. Connecting computer directly into port of router.
2. Disconnecting everything from router and leaving only this box connected.
3. Using the ATT router as a barebones modem and connecting to it only my Dlink router.
4. Doing a DHCP release/renew from Dlink, computer connects briefly and fails.
5. Checking wires and ports, everything works.
Everything else works fine on the network, including wireless (both wireless networks work, ATT and Dlink).
Before plugging into my own router I checked status of computer in ATT router, it showed that computer had an IP but that it was off, however computer was on.
When I get disconnected nothing works, I cannot even ping the router, no wired or wireless networks.
I did not change any settings on computer before this started, so I am beginning to think that a hardware component is about to cr#p out.
Right now computer has an IP, and Dlink router sees it, even by name, but still no connection.
And yes, I tried rebooting several times.
Please help.
Back to top
ckosloff
Status: Contributor
Joined: 21 Dec 2011
Posts: 274
Location: South Florida
Reply Quote
:: Code ::
root@papimalo:/home/ckosloff# inxi -Fxz
System:    Host: papimalo Kernel: 3.2.0-4-amd64 x86_64 (64 bit, gcc: 4.6.3)
           Desktop: KDE 4.8.4 (Qt 4.8.2) Distro: Debian GNU/Linux 7.0
Machine:   System: Hewlett-Packard product: Pavilion dv8000 (EH747UA#ABA) version: F.54
           Mobo: Hewlett-Packard model: 309B version: 49.63 Bios: Hewlett-Packard version: F.54 date: 02/08/2007
CPU:       Single core AMD Turion 64 Mobile ML-37 (-UP-) cache: 1024 KB flags: (lm nx pae sse sse2 sse3) bmips: 1595.68 clocked at 800.00 MHz
Graphics:  Card: Advanced Micro Devices [AMD] nee ATI Radeon XPRESS 200M 5955 (PCIE) bus-ID: 01:05.0
           X.org: 1.12.4 drivers: radeon (unloaded: fbdev,vesa) tty size: 88x31 Advanced Data: N/A for root
Audio:     Card: Advanced Micro Devices [AMD] nee ATI IXP SB400 AC'97 Audio Controller driver: snd_atiixp bus-ID: 00:14.5
           Sound: Advanced Linux Sound Architecture ver: 1.0.24
Network:   Card-1: Broadcom BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller driver: b43-pci-bridge bus-ID: 06:02.0
           IF: wlan0 state: down mac: <filter>
           Card-2: Realtek RTL-8139/8139C/8139C+ driver: 8139too ver: 0.9.28 port: a000 bus-ID: 06:06.0
           IF: eth0 state: unknown speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 2640.5GB (9.9% used) 1: id: /dev/sda model: WDC_WD3200BEVE size: 320.1GB temp: 38C
           2: id: /dev/sdb model: WDC_WD3200BEVE size: 320.1GB temp: 32C 3: id: /dev/sdc model: Desktop size: 2000.4GB temp: 0C
Partition: ID: / size: 292G used: 22G (8%) fs: ext4 ID: swap-1 size: 2.15GB used: 0.09GB (4%) fs: swap
Sensors:   System Temperatures: cpu: 0.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 240 Uptime: 25 min Memory: 1379.5/1883.6MB Runlevel: 5 Gcc sys: 4.7.2
           Client: Shell (bash 4.2.37) inxi: 1.8.37

I got randomly connected and here is an inxi report.
Back to top
Display posts from previous:   

All times are GMT - 8 Hours