Outlook 2003 file has reached its maximum size
zillah
Status: New User - Welcome
Joined: 17 Mar 2011
Posts: 2
Reply Quote
Dear Experts

With the outlook 2003 not 2002 (limit to 2 GB) I have been experiencing this problem

:: Quote ::
Cannot move the items C:\Documents and Settings\johnallen\local settings\applicationdata\microsoft\outlook\outlook.pst has reached its maximum size.
To reduce the amount of data in the file, select some items that you no longer need and then permanently delete them by pressing SHIFT + DELETE. You could consider using the new outlook prsonal folders file (.pst) introduced with outlook
2003 that provides greater capacity for storing items and folders.
Then I renamed the old profile to Outlook_OLD.pst then created a new profile called outlook.pst ,,,,,and move all folders from Outlook_OLD.pst to Outlook.pst

Then I uninstalled Office 2003 and installed office 2007.

But still I am experiencing same problem

Then I compacted the .pst file as suggested in the link below :

[link]
:: Quote ::

You can compact the .pst file by doing the following:

- Click File -> Data File Management
- Select the data file that you want to compact then choose 'Settings'
- Click 'Compact Now'


But still no joy

Then I tried this
[new user link]
:: Code ::

Outlook 2007
The policy location for the registry entries is located in the following path in Registry Editor:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Outlook\PST


But I have got this part : ' Office\12.0\Outlook\PST ' of the above registry path is missing

Thanks
Back to top
techAdmin
Status: Site Admin
Joined: 26 Sep 2003
Posts: 4034
Location: East Coast, West Coast? I know it's one of them.
Reply Quote
Here's what you need to do: stop uninstalling outlook, it's working as it should be working, so that's not the problem.

Solving the maxed out folder size is a royal pain in the a$$, one which has profited me greatly when clients hit this point.

First of all, you were right to move the old pst file to OLD. Keep that.

Once you move it, create a blank file, but make sure you make it the NEW personal folder style, not the old method. That is a choice I believe in a drop down menu or checkbox when you create the new file.

Once you create the new file, close outlook, then open it. If outlook opens, so far so good. Now, you will be adding the old file as a second file. Use the add database/pst section to do this. If that step works, you're good to go. If it doesn't, you may need to then import it to the correct size.

However, let me warn you here, Outlook destabilizes massively when iit approaches the 2 gigabyte file size (this file size is far far far too large to processed by any normal home computer, and is a massive and basically unfixable design flaw in Outlook).

The only solution is a very painful and slow manual moving of emails from the bloated outlook data file into smaller and more manageable archive files, followed each time by a compression, which must be manually done, of the old pst file. This is another huge bug in the outlook data storage method, removing files should AUTOMATICALLY shrink the main store file, but it does not. This is another huge failure of the overall outlook data storage design, and it is another reason I refuse to even look at Outlook unless I'm getting paid to do so.

Be warned, moving files/emails from a maxed out storage pst file can take hours, and so can the compression, so be very patient.

It's unlikely you will have success right away, but your initial error was picking the wrong data type for the pst file, you need the new one, not the legacy one, which should carry a clear warning why you shouldn't use it, but microsoft can't be bothered adding that to the pst generator section, so you are left to discover this size restriction limit yourself.

The path being wrong I'm sure means what it says, the path is wrong.

Check your path and verify it's real.
Back to top
Display posts from previous:   

All times are GMT - 8 Hours