No sound after kernel update
b34tls4ever
Status: New User - Welcome
Joined: 23 Nov 2010
Posts: 4
Reply Quote
I recently installed the Liquorix Kernel on ubuntu maverick.
Once I installed it, everything worked great and I had HUGE performance improvements.
At that point i was using the 2.6.36-14 version.

The kernel has now updated twice to version 2.6.36.-16 and now I have no sound coming from my system. Alsamixer shows that nothing is muted.
Back to top
b34tls4ever
Status: New User - Welcome
Joined: 23 Nov 2010
Posts: 4
Reply Quote
bump
Back to top
techAdmin
Status: Site Admin
Joined: 26 Sep 2003
Posts: 4043
Location: East Coast, West Coast? I know it's one of them.
Reply Quote
please don't bump your own post when it's not even dropped down in the list...
Back to top
damentz
Status: Assistant
Joined: 09 Sep 2008
Posts: 931
Reply Quote
When you boot to another kernel, are you getting sound?
Back to top
b34tls4ever
Status: New User - Welcome
Joined: 23 Nov 2010
Posts: 4
Reply Quote
Yes i get sound from other kernels.
Back to top
damentz
Status: Assistant
Joined: 09 Sep 2008
Posts: 931
Reply Quote
This is odd, there were absolutely no changes made ALSA and its drivers in liquorix from the two versions you specified.

Also, 2.6.36-16 isn't even out yet, but that could be a typo for -15.

Could you give us the output of lspci in [code] tags? Also, the tool inxi can come in handy displaying your hardware in a human readable ascii type of format: techpatterns.com/inxi

Running inxi -A should output all your sound card information that inxi is capable of.
Back to top
b34tls4ever
Status: New User - Welcome
Joined: 23 Nov 2010
Posts: 4
Reply Quote
:: Code ::
00:00.0 Host bridge: ATI Technologies Inc Radeon Xpress 200 Host Bridge (rev 01)
00:01.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:12.0 SATA controller: ATI Technologies Inc SB600 Non-Raid-5 SATA
00:13.0 USB Controller: ATI Technologies Inc SB600 USB (OHCI0)
00:13.1 USB Controller: ATI Technologies Inc SB600 USB (OHCI1)
00:13.2 USB Controller: ATI Technologies Inc SB600 USB (OHCI2)
00:13.3 USB Controller: ATI Technologies Inc SB600 USB (OHCI3)
00:13.4 USB Controller: ATI Technologies Inc SB600 USB (OHCI4)
00:13.5 USB Controller: ATI Technologies Inc SB600 USB Controller (EHCI)
00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 13)
00:14.1 IDE interface: ATI Technologies Inc SB600 IDE
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
00:14.3 ISA bridge: ATI Technologies Inc SB600 PCI to LPC Bridge
00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge
01:05.0 VGA compatible controller: ATI Technologies Inc RC410 [Radeon Xpress 200]
02:02.0 Communication controller: Conexant Systems, Inc. HSF 56k Data/Fax Modem
02:09.0 Ethernet controller: Broadcom Corporation BCM4401-B0 100Base-TX (rev 02)


:: Quote ::
Also, 2.6.36-16 isn't even out yet, but that could be a typo for -15.

No im sure its not a typo. The kernel updated twice from -14.
On that note it is strange because when I first added the ppa
it was under it said stable on Synaptic,
but now it says unstable. I followed the directions strait from the homepage.
Back to top
Display posts from previous:   

All times are GMT - 8 Hours