sgfxi - 2.6.27 - all 3 legacy drivers work now
techAdmin
Status: Site Admin
Joined: 26 Sep 2003
Posts: 4018
Location: East Coast, West Coast? I know it's one of them.
Reply Quote
I dug up some patches, the 3 legacy drivers, 71.xx.xx, 96.xx.xx, and 173.xx.xx are now working with 2.6.27.

177.80 works fine of course.

nvidia will probably release new drivers for legacy shortly.
Back to top
Display posts from previous:   

All times are GMT - 8 Hours