minor irritant - d-u + kernel + nvida needed reboot
Status: Interested
Joined: 17 Sep 2008
Posts: 21
Location: Denver Area
Reply Quote
Today's d-u (sidux) using aptitude - updates ok, new kernel etc. installed (2.6.26-5.slh.10-sidux-686), tried to rebuild newest nvidia (using previously loaded) failed with error code 1. Tried again, same error. Success after reboot.
Back to top
Status: Assistant
Joined: 21 Sep 2008
Posts: 358
Location: Australia
Reply Quote
I just had a similar error but I chose a diff path.

I had a d/loaded NVidnia run package elsewhere.

On first fail....I then ran that....but NV script failed.

2) I won't post any logs at this stage as I was doing so many things I did not keep a record of all the changes so it may not be NV issue but a kernel issue?

3) I just restored to older image and came here to have a look if any issues reported.

BTW I have geforce fx5200 card that NV says is ok with 173.14.12.

I tried to find a warning (I think from Harald) on NV changes affecting older nv cards but so far no luck....so if any kind soul knows the link to that info I would appreciate it.

I will need to devote some time to record what I am doing and what logs result so do not know when I can arrange that.

I think I may have time next thursday.



I just re-looked at using old kernel and new NV 173.14.12 pkg0 and in init 3 it complains of broken sym link
/lib/modules/ k (version)/source/include/linux/kernel.h

which made me look into /usr/src and now I can not find
/usr/src/linux sym link to my current kernel


I am stopping my reply as I now need to do a rebuild and check what is going on.....either a bad sidux build or some error caused by me in the past b4 the smxi script was updated or some other issue.

too many issues for me to handle so re-build is my preferred option.


(As the OP was fairly happy I hope no hijack occurred)
Back to top
Display posts from previous:   

All times are GMT - 8 Hours