Windows XP sp (service pack) 3 reboot problems
techAdmin
Status: Site Admin
Joined: 26 Sep 2003
Posts: 3787
Location: East Coast, West Coast? I know it's one of them.
Reply Quote
If you encounter reboot issues with windows xp service pack 3, or better yet, BEFORE you install service pack 3, read this xp sp3 posting

Key: if your machine is amd, you need to get rid of: intelppm.sys
if your system is an hp oem machine.

:: Quote ::
If you have an AMD-based computer, however, you do not need the intelppm driver and can disable it. Boot into Safe Mode by hitting the F8 key as above, but select Safe Mode instead. You will need your Administrator account to log on in safe mode. To disable the driver, take the following steps:

If you booted into the recovery console, from a command prompt, run "disable intelppm"

If you booted into safe mode you can run "sc config intelppm start= disabled"

If you booted into WinPE, you have to manually edit the registry. Do this:

1. Run regedit
2. Click on HKEY_LOCAL_MACHINE
3. From the File menu, select "Load hive"
4. Navigate to %systemdriver%\Windows\System32\Config on the dead system and select the file name System
5. Name it something you can remember, such as "horked"
6. Navigate to horked\ControlSet001\Services\IntelPPM
7. Double click the Start value and set it to 4
8. If you did what I did and completely destroyed things by running a disk check, navigate to ControlSet001\Control\SessionManager. Open the BootExecute value and clear out the autochk entries
9. Repeat steps 6-8 for the other control sets.
10. Reboot


for amd based mother boards with this problem:

:: Quote ::
The solution is simplicity itself: insert a USB flash drive, or some other form of secondary storage mechanism, before booting the computer. The people have that have seen this problem report that it goes away when they do.

Back to top
Display posts from previous:   

All times are GMT - 8 Hours