Windows XP is not accessible you might not have permission
techAdmin
Status: Site Admin
Joined: 26 Sep 2003
Posts: 3787
Location: East Coast, West Coast? I know it's one of them.
Reply Quote
I ran into that error recently on a client laptop, some idiot had set the node type to peer-to-peer.

Check this first before wasting your time on those long threads you might find some more obscure solution in.

The error is:

:: Code ::
<workgroup name> is not accessable. You might not have permission to use this network resource. Contact the addministrator of this server to find out if you have permissions.

the network path was not found"

or

" ......... the list of servers for this workgroup is not currently available"


To fix this, first check ipconfig /all [run -> cmd -> type in: ipconfig /all

If the node type is the problem, it will say something like this:

:: Code ::
Windows IP Configuration

Host Name................... <your machine host name>
Primary DNS Suffix.......
Node Type................... peer-to-peer
IP Routing Enabled...... No
WINS Proxy Enabled.... No
....


The problem here is in the peer-to-peer value, it needs to be either hybrid or unknown.

To set this, just follow this microsoft solution:

:: Quote ::
To resolve this issue, follow these steps:
1. Click Start, click Run, type regedit, and then click OK.
2. Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NetBt\Parameters
3. In the right pane of Registry Editor, delete the following values if they are present:
NodeType
DhcpNodeType
Note If the NodeType value is present, this value will override the DhcpNodeType value. If neither subkey is present and if no WINS servers are configured for the client, the computer uses b-node mode. If at least one WINS server is configured, the computer uses h-node mode.
4. Quit Registry Editor.
5. Restart the computer.
6. Try to view workgroup computers on the network again.

Back to top
Display posts from previous:   

All times are GMT - 8 Hours