Page: Previous  1, 2, 3 ... 29, 30, 31

techAdmin
Status: Site Admin
Joined: 26 Sep 2003
Posts: 3730
Location: East Coast, West Coast? I know it's one of them.
Reply Quote
new amd beta driver, using a new internal method in sgfxi, please report if driver installs and runs as expected.
Back to top
techAdmin
Status: Site Admin
Joined: 26 Sep 2003
Posts: 3730
Location: East Coast, West Coast? I know it's one of them.
Reply Quote
bug fix, there was a thing that caused download failures, that's fixed now.
Back to top
Chris M
Status: Interested
Joined: 11 Aug 2013
Posts: 39
Reply Quote
:: techAdmin wrote ::
new amd beta driver, using a new internal method in sgfxi, please report if driver installs and runs as expected.

Thanks for going this route. I replaced my HDD with a SSHD, and I haven't messed with the AMD driver since the last time we talked. I'll give it a shot this weekend. This should take care of the main PITA.
Back to top
techAdmin
Status: Site Admin
Joined: 26 Sep 2003
Posts: 3730
Location: East Coast, West Coast? I know it's one of them.
Reply Quote
the method seems to be working, and now that amd seems to be using a randomizer each and every new driver release to construct their file names, I'd say just in the nick of time too.
Back to top
techAdmin
Status: Site Admin
Joined: 26 Sep 2003
Posts: 3730
Location: East Coast, West Coast? I know it's one of them.
Reply Quote
It's possible a long lingering failure to properly install may now be resolved for ubuntu/mint, it turns out at some point the dkms directories were renamed from the generic /nvidia/ or /fglrx/ to the specific /nvidia-331.21/ syntax.

This made the old sgfxi dkms handler fail, which means the system would keep trying to reinstall the old drivers, with comically unpredictable results.

This is the first really good use of the debugger output for solving annoyingly lingering problems where the users have no idea what their systems are doing so cannot themselves provide meaningful assistance.

Score one win for: sgfxi --debugger
Back to top
Nvidia 340.76 doesn't run with Linux Kernel 4.0
reiner
Status: Contributor
Joined: 28 Jul 2009
Posts: 119
Location: Germany
Reply Quote
I just have updated my siduction installations to kernel 4.0 and on my Multimedia-Box now the NVIDIA-driver 340.76 (the actual for my card) doesn't install/compile any more via sgfxi. I also used the -f Parameter without sucess.
Also running the driver package via sh doesn't suceed.

regards

Reiner
Back to top
Nvidia 340.76 doesn't run with Linux Kernel 4.0
reiner
Status: Contributor
Joined: 28 Jul 2009
Posts: 119
Location: Germany
Reply Quote
I have uploaded an debugger file to incomining.
It is sgfxi-2015-04-21-132202vdrlx-root.tar.gz

regards

Reiner
Back to top
Display posts from previous:   
Page: Previous  1, 2, 3 ... 29, 30, 31
All times are GMT - 8 Hours